Contact Form 7 sendet keine Emails

[WordPress] Contact Form 7 sendet keine E-Mails

Dieser Beitrag ist auch verfügbar in: Englisch

Hallo zusammen,

heute mal wieder ein Problem mit einem WordPress Plugin. Nämlich Contact Form 7.

Das Plugin habe ich schon eine Weile im Blog und heute wollte es aktualisiert werden. Das habe ich auch gemacht und gleich mal geschaut ob es noch funktioniert. Und nein, tat es nicht :( Es gibt nur die Meldung „Das versenden der Nachricht war fehlerhaft. Bitte versuchen Sie es noch einmal zu einem späteren Zeitpunkt oder informieren Sie den Administrator.“ aus und verweigert den Dienst. :(

Obwohl alle Einstellungen richtig waren hat es keine E-Mails verschickt. Nach ein bisschen Rumprobieren habe ich dann die Lösung zufällig gefunden. Sie ist schon ein wenig abstrakt… aber geht.

In den Einstellungen des Formulars gibt es den Punkt „Von: [your-name]“. Das darf dort nicht stehen. Hier muss die E-Mailadresse des Blogs rein. Also die E-Mailadresse die auf dem Server eingetragen ist.

Sonst scheint es einen Konflikt (Spam-Alarm) im System zu geben. Denn man darf keine E-Mailadressen mit einem anderen Absender verschicken. Das macht einen Spammer aus. Also als Beispiel: Eure Blogdomain lautet „www.abcde.de“ und die E-Mailadresse des Absenders, im Kontaktformular, gibt „[email protected]“ ein. Das Formular versucht nun eine E-Mail mit dem Absender „[email protected]“ von der Domain „www.abcde.de“ abzuschicken. … Offensichtlich ein Spamversuch für den Webserver.

9 Antworten
  1. Alan
    Alan says:

    Bei mir kann es immer noch nicht gesendet werden:Ich habe statt [your-name]
    meine Email eingetragen:[email protected]
    Mach ich etwas falsch?

    Antworten
    • Gordon
      Gordon says:

      Wie schon oben gesagt sollte am besten eine E-Mailadresse eingetragen weden die mit der Domain übereinstimmt. Eine E-Mailadresse von einer anderen Domain (in deinem Fall gmx.de) kann wieder als Spamming interpretiert werden.

      Ansonsten könnten es auch noch falsche Einstellungen des Webservers sein. Die Liste ist lang um im dunkeln zu Fischen. Aber ich würde es definitiv einmal mit einer E-Mailadresse versuchen die mit der Domain übereinstimmt.

      Antworten
  2. PDJ
    PDJ says:

    Vielen Dank für diesen Eintrag! Nach „nur“ vier Stunden experimentieren, habe ich es endlich zum laufen gebracht. Ohne diesen Eintrag hätte ich es wahrscheinlich noch tagelang versucht. Danke, danke, danke!!!

    Antworten
    • Gordon
      Gordon says:

      Hallo Wolle.
      Bei ‚Von‘, in den Formulareinstellungen – nicht im Formular selbst, muss deine Emailadresse rein. Ohne [Text* und das alles (das hat in diesen Feldern eh nix zu suchen.

      Antworten

Hinterlassen Sie einen Kommentar

Wollen Sie an der Diskussion teilnehmen?
Feel free to contribute!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.


*